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Question: 1

Which dimension view allows you to create dimensions?

A. Master view

B. Dimension view
C. Application view
D. Hierarchy view

Answer: A

Question: 2

When selecting members for a Financial Management data source, the Lists tab displays
member lists created in:

A. Financial Management

B. Financial Management and Financial Reporting

C. Financial Reporting

Answer: A

Question: 3
When the following report is generated, which scenario(s) will be displayed for Grid2?

#

A. Actual
B. Actual and Forecast
C. Forecast

Answer: C

Question: 4
How is line-item detail enabled for base-level accounts and scenarios?

A. In the Dimension Library, the member attribute UsesLineltems is enabled.

B. Line item detail does not require special settings, it is available for all base-level accounts and
scenarios.

C. Line item detail is available only for those users with a security role of Administrator.

D. (None of the above)

Answer: A

Question: 5
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When using the MemberName function in a row heading, which parameter does NOT support the
Current keyword?

<<MemberName("GridName", Row, "DimName")>>

A. DimName
B. GridName
C. Row

Answer: A

Question: 6

The report below was created using two columns, Actual and Budget. Functions were used to

display the periods in the columns. February was selected as the current Point of View for the
eriod.

Actual Actual Budget Budget Budget Budget

January February b arch April kay June

Califarnia 11,827 12,788 12,826 13177 13,452 13735
L onnecticut 7139 7.785 7732 7.987 8,830 9,027

Which functions were used to define the Period dimension members?

A. Range, Children

B. Range, PeriodOffset

C. Range, RelativeMember
D. Range, SystemMemberList

Answer: B

Question: 7
The Current keyword is NOT supported in text functions entered in:

A. Text boxes
B. Text cells
C. Row and column heading cells

Answer: A

Question: 8
What must be enabled for Financial Management data grids to perform drill-throughs to Financial
Data Quality Management?

A. Right-click the dimension in the application view and select drill-through to FDM.

B. A Hyperion FDM application name must be specified in application settings.

C. Select the application name in the dimension library, click Edit, select Associate dimensions to
FDM.

D. (None of the above)

Answer: B

Question: 9
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An IncStmt report is created in the Finance folder in the repository. To give Lturner access to the
report, the report designer must assign View permission for Lturner on the:

A. IncStmt report
B. IncStmt report and Finance folder
C. Incstmt report, Finance folder, and Root folder

Answer: B

Question: 10
Which function is an auto calculation and a mathematical function?

A. Average
B. Difference
C. Rank

Answer: A

Question: 11
The default data view for a scenario can be: (Choose two.)

A. Periodic values

B. Month-to-date values
C. YTD values

D. Period-to-date values

Answer: A, C

Question: 12
Which member selection is more efficient for generating reports?

A. Aggregate data segment in a row
B. Single data segments in separate rows
C. (Both are the same)

Answer: A

Question: 13
What does validating an application view mean?

A. Checks for missing dimensions and other required information before an application is
deployed.

B. Validates the Financial Management application type is set to consolidation.

C. Checks for duplicate application views.

D. Validates for missing dimensions after an application is deployed.

Answer: A

Question: 14
What are Dimension Associations?

A. Used to link dimensions from the Master view to the Application view.
B. Link parent dimensions with child members.

C. Associates language properties with dimensions.

D. Used to associate dimensions that reference other dimensions.
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Answer: D

Question: 15
Which text function is NOT available for a Financial Management data source?

A. CellText

B. Date

C. MemberAlias

D. MemberDescription

Answer: C

Question: 16
If SwitchSignForFlow is used to set up custom members balance sheet movement, what happens
to the sign behavior for the asset account type?

A. The account switches to the Revenue account type.
B. The account switches to the Liability account type.
C. The account switches to the Expense account type.
D. The account remains the same.

Answer: B

Question: 17
In the Select Members dialog box, which of the following functions is NOT available from the Add
Relationship button?

A. Ancestors

B. Current Point of View
C. Siblings

D. Parent (Inclusive)

Answer: B

Question: 18
Review the following outlines of the Entity and LineOfBusiness dimensions.
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The report below contains a link to another report. The linked report defines the columns and
rows using the member selection Children of Current Point of View. If the user selects any of the
three hyperlinks, what members will display in the COLUMNS of the linked report?

A. Hardware and Software

B. Network, Chips, and Computers

C. UnitedStates and Europe

D. California, Connecticut, and Massachusetts

Answer: A

Question: 19
The following book table of contents collates the reports by:
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A. Book Point of View
B. Member Selection
C. Reports

Answer: C

Question: 20
Submission phases can vary by: (Choose all that apply.)

A. Period
B. ICP

C. Scenario
D. Account

Answer: A, C

Question: 21
What tasks are associated with the journal review process?

A. Submit, Approve, Post
B. Submit, Review, Approve, Post
C. Submit, Approve, Publish

Answer: A

Question: 22

To retrieve a data value from a grid and place it in a text box, use the

A. CalcStatus
B. CellText

C. DataSource
D. GetCell

Answer: D

Question: 23

Review the graphic below that displays Account dimension members.

=4y NetPrafit

f—]—'u?_.-j IncomeBeforeTaxes
=4y GrossMargin
= @_.-j TotalRevenues
|—~'~j | Sales
_""j_;] CtherRevenues
iy TotalCosts
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L OtherCosts(d)
—“'J_.J Salesinterco
—1'3'_.; Purchasesinterco
—| IntercoDiffPL
—1'3'_.; AdminExpenzes

text function.
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The following functions are used separately in a report:
- AllMembers

- Children of GrossMargin

- BottomOfHierarchy

- Descendants of GrossMargin

Which sequence generates the fewest members to the most members?

A. BottomOfHierarchy, Children of GrossMargin, AllMembers, Descendants of GrossMargin
B. Children of GrossMargin, Descendants of GrossMargin, BottomOfHierarchy, AllMembers
C. Children of GrossMargin, BottomOfHierarchy, Descendants of GrossMargin, AllMembers
D. Descendants of GrossMargin, Children of GrossMargin, AllMembers, BottomOfHierarchy

Answer: B

Question: 24
Which report objects can you save in the repository and reuse in multiple reports? (Choose
three.)

A. Text boxes

B. Images

C. Charts

D. Report footers
E. Data cells

Answer: A, B, C

Question: 25
Which standard dimension provides an audit trail of the transformations applied to Hyperion
System 9 Financial Management data?

A. Entity dimension
B. Period dimension
C. Account dimension
D. Value dimension

Answer: D

Question: 26
You load metadata by creating and running a(n):

A. Registration file
B. Import profile
C. Application file
D. XML file

Answer: B

Question: 27
What are the four levels of security in Hyperion System 9 Financial Management? (Choose four.)

A. Document Security
B. User authentication
C. Administrator Security
D. Load Data Security
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E. Data Security
F. Task Security

Answer: A,B,E, F

Question: 28
Interface tables are used to import metadata from external systems into the Dimension Library by
using:

A. Database tables

B. Flat files

C. Visual Basic programs
D. XLS files

Answer: A

Question: 29
What are the characteristics of a Sub EnumMemberLists()? (Choose three.)

A. Specifies which dimensions have member lists.
B. Names each member list in each dimension.
C. Used to add members to a list.

D. Specify the number of lists for each dimension.
E. Used to create both static and dynamic lists.

Answer: A, B, D

Question: 30
Intercompany transactions are eliminated at the:

A. Parent currency adjust
B. First common parent

C. Elimination dimension
D. Proporation dimension

Answer: B

Question: 31
To maintain vertical separation between report objects that change size, use
positioning.

A. Bottom
B. Center
C. Relative
D. Top

Answer: C

Question: 32
Which types of charts can be designed in Financial Reporting Studio? (Choose three.)

A. Bar
B. Bubble
C. Combo
D. Line
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Answer: A, C,D

Question: 33
What are the two types of user-defined member lists? (Choose two.)

A. Standard

B. Dynamic

C. Static

D. User-defined
E. Default

Answer: B, C

Question: 34
How are all dimensions in an application view associated at once?

A. Right-click the application name and select Activate all associations.

B. Select all the dimensions in the application view, click Edit, select Associate all dimensions.
C. This functionality does not exist, you must associate dimensions individually.

D. (None of the above)

Answer: A

Question: 35
A report designer can use an auto calculation to calculate the average of:

A. Aggregate row 2 of a grid
B. Rows 2 and 5 of a grid
C. Rows from multiple grids

Answer: A
Question: 36

What types of delimiter characters are permitted to extract security information to a file? (Choose
four.)

mTmoow»
@ g T

Answer: B,C,E, F

Question: 37
How many Member List files can you load at one time?

0O w>
B ANBRE

Answer: A
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Question: 38

To insert a saved text object into the report footer, a report designer must first add the object to
the report and then:

A. Change the vertical position to Bottom

B. Drag the text object into the footer area

C. Right-click in the text object and select Footer
D. Set the position to Relative

Answer: B

Question: 39
What do these colors represent in a data grid cell? GREEN | LIGHT-YELLOW | DARK-YELLOW |
ORANGE

A. GREEN - Read-only, LIGHT-YELLOW:- Input cell, DARK-YELLOW - Data modified, not saved,
ORANGE- Invalid intersection

B. GREEN - Input cell, LIGHT-YELLOW - Read-only, DARK-YELLOW - Data modified, not saved,
ORANGE- contains derived data

C. GREEN - Read-only, LIGHT-YELLOW - Input cell, DARK-YELLOW - Cell contains derived
data, ORANGE- Data modified, not saved

D. GREEN - Read-only, LIGHT-YELLOW- Data modified, not saved, DARK-YELLOW - Input
cell,ORANGE - Invalid intersection

Answer: A

Question: 40
What dimension types must be included in an application view?

A. Account, Alias, Entity, Scenario, Period, Year, Value, View, Security Class, Consolidation
Method, Currency and four generic dimensions.

B. Account, Alias, Entity, Scenario, Period, Year, Value, View, Security Class, and Currency.

C. Account, Entity, Scenario, Period, Year, Value, View, Security Class, Consolidation Method,
and Currency.

D. Account, Alias, Entity, Scenario, Period, Year, Value, View, Consolidation Method, Currency
and four generic dimensions.

Answer: A

Question: 41
A report that contains static data from a specific point in time is a

A. Report
B. Saved Report Object
C. Snapshot

Answer: C

Question: 42
To automatically format cells based on specified attributes or values, use:

A. Conditional formatting
B. Format Painter
C. Format option
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Answer: A

Question: 43

The primary function of the client tier is to:

A. Display data, enter data, maintain data and to maintain metadata.

B. Enter data, authenticate user security, and manage connectivity to Hyperion System 9 BPM
Architect.

C. Authenticate user security, manage metadata, display data, and enter data.

Answer: A

Question: 44
Which statement is true regarding row and column templates?

A. Can modify cell text

B. Can automatically save changes by saving the report
C. Can use inherit formatting

D. Can modify formulas

Answer: C

Question: 45
Which of the following does Financial Management use in its multitier architecture? (Choose
three.)

A. A Web tier

B. A client tier

C. A database tier

D. An application tier

Answer: B, C,D

Question: 46
What is the purpose of mapping tables in Data Synchronization?

A. All members must be mapped from the source application to the destination application.

B. Map members only if you are synchronizing data across Hyperion products.

C. Mapped tables are inserted, because the dimension member names differ from one
application to the other.

D. (None of the above)

Answer: C

Question: 47
To create reports in Financial Reporting Studio, a user must have the role.

A. Analyst

B. Manager

C. Report Designer
D. Report Editor

Answer: C
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Question: 48

What two methods are used to create dimensions in the Dimension Library? (Choose two.)

A. Create them manually in the dimension editor.

B. Import dimensions from a formatted flat file.

C. Import dimensions from the Metadata Manager.

D. Select dimensions from a system generated list in the Dimension Library.

Answer: A, B

Question: 49
How are users provisioned in Hyperion System 9 Financial Management?

A. Shared Services User Management
B. Authentication directory

C. LDAP server

D. Microsoft User Manager

Answer: A

Question: 50
When defining the Dimension Layout of a grid, the report designer may move dimensions into all
of the following areas EXCEPT for;

A. Cells

B. Columns
C. Pages
D. Rows

Answer: A

Question: 51
How is Financial Management applications accessed in Workspace?

A. Select Navigate > Applications > Consolidation > <Application Name>.
B. Select File > Access Application > <APPLICATION Name>.

C. Select Navigate > Financial Management > <Application NAme>,

D. Select Administer > Open Application > <Application Name>

Answer: A

Question: 52
What must the Administrator do before creating a journal?

A. Open the period.

B. Open a journal template.
C. Select the account.

D. Select the point of view.

Answer: A

Question: 53
View the Exhibits.
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The report preview was generated from the report design using an Average auto calculation. To
set up the auto calculation for this report, the report designer must select the Auto Calculation
check box for which grid area?

A. Children of Geographical row heading
B. Children of TotalMarkets row heading
C. Row 2

Answer: B

Question: 54
The consolidation setting OrgByPeriod is enabled for what purpose? (Choose two.)

A. Used to organize entity structures by a value dimension.
B. Used to delete entity structures that are no longer used.
C. Used for entity structures that vary from period to period.
D. Used to mark entities as active or inactive for each period.

Answer: C, D

Question: 55
In addition to the Sub Translate routine, which application settings are also used for translation?
(Choose two.)

A. DefaultRateForlICPAccounts

B. DefaultRateForBalanceAccounts
C. DefaultRateForExpenseAccounts
D. DefaultRateForFlowAccounts
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Answer: B, D

Question: 56
Which dimensions support Phased Submissions? (Choose three.)

A. Account

B. Scenario
C.ICP

D. Entity

E. Custom 1-4

Answer: A, C, E

Question: 57
You can type "NODATA" in a cell to:

A. Clear data from the database.

B. Display zeros in the cell when the data grid is submitted.
C. Exclude a cell from any consolidations and calculations.
D. (None of the above)

Answer: A

Question: 58
What rule types are executed by user action?

A. Calculate, Allocate, Translate, Consolidate
B. Dynamic, Translate, Consolidate

C. Input, Transactions, Calculate

D. Allocate, Calculate, Translate, Input

Answer: A

Question: 59
In member selection, the function retrieves members at ALL LEVELS BELOW a
specified parent.

A. Ancestors

B. BottomOfHierarchy
C. Children

D. Descendants

Answer: D

Question: 60
How many Account Types are there?

A.5
B.8
C.10
D. 15

Answer: C
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Question: 61

The tab on the Data Form Builder is used to set default display options for all rows

and columns on the data form.

A. Properties
B. Row

C. Details

D. Column

Answer: C

Question: 62
When you consolidate data, when does currency translation occur?

A. Only if the parent currency is different from the child currency.

B. Only if the child currency is different from the siblings currency.

C. Only if the Parent currency is different from the Parent Currency Adjust.
D. (None of the above)

Answer: A

Question: 63
Rules statements are written by applying:

A. Objects to Functions
B. Functions to Expressions
C. Functions to Objects
D. Expressions to Variables

Answer: C

Question: 64
Destination options for a batch include: (Choose two.)

A. Export to Excel

B. Export as PDF

C. Save as Snapshot

D. Save as Word Document
Answer: B, C

Question: 65
Load files are divided into sections. What character is used as a section identifier?

H
*

oOw>
T Ro

Answer: D

Question: 66

A dimension association is required between the Currency property of the Entity dimension and

the dimension.
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A. Value

B. Account
C. Currency
D.ICP

Answer: C

Question: 67
When a parent is consolidated:

A. All descendants of the parent and all parents below the consolidated parent's descendants are
consolidated.

B. Only the children of the parent are consolidated.

C. Only the siblings of the children are consolidated, but the parent is not consolidated.

D. All descendants of the parent are consolidated.

Answer: D

Question: 68
How is a child member moved to a new parent in the Dimension Library?

A. Right-click the child member and select Cut, then right-click the member that you want as the
new parent, and select Paste > As Child.

B. Right-click the child member and select Move, then right-click the member that you want as the
new parent, and select Paste.

C. Select the child member, click Edit > Move, then select the Parent member and click Edit >
Paste as Child.

D. Select the child member, click the Move as Child button, in the dialog box enter the Parent
name to which the child will move. Click OK.

Answer: A

Question: 69
Which formulas are more efficient?

A. Cell formulas
B. Heading formulas
C. Row and column formulas

Answer: C

Question: 70
For which dimensions can security class be enabled? (Choose four.)

A. Period

B. Entity

C. Scenario

D. Value

E. Account

F. ICP and Custom 1-4

Answer: B,C,E, F

Question: 71
Which options appear in the Grid Properties sheet under the General category? (Choose two.)
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A. Row Headings Before
B. Short Name for Entities
C. Hide Grid

D. Position of Expansions
E. Text Options

Answer: A, B

Question: 72
Which Compare Application option compares the dimensions and members in an application view
to the dimensions and members in Master View in the Dimension Library?

A. Compare to Deployed Application
B. Compare to Master Library
C. Compare to Application As-Of

Answer: B

Question: 73
A user sets up a Choices list for the Scenario dimension of the Comma application to limit his
user Point of View selections to Actual and Budget. This limits the user's member selection to:

A. All reports generated for any database connection

B. All reports generated for the Comma database connection

C. Only the currently selected grid that retrieves data from the Comma database connection
D. Only the currently selected report that retrieves data from the Comma database connection

Answer: B

Question: 74
To refer to rows 5 through 8 in a mathematical function, a report designer uses the reference:

A. row[5:8]
B. row[5;8]
C. row[5-8]
D. row[5...8]

Answer: A

Question: 75
Which mathematical functions are available in Financial Reporting? (Choose three.)

A. Growth

B. PercentOfTotal
C. Rank

D. Stdev

E. Variance

Answer: B, C, E

Question: 76
What is the first thing that must be done before using Smart View in Excel?

A. Set the Point of View.
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B. Connect to a Financial Management application.
C. Create a function to retrieve the data.
D. Connect to the Web server.

Answer: B

Question: 77
Which module in BPM Architect is used to import metadata, create members and modify member
properties?

A. Application Library
B. Metadata Manager
C. Dimension Library
D. Dimension Impact Manager

Answer: C

Question: 78
The following example is a report that includes:

UnitedStates -Europe

-TotalRevenues 35,790 38,259
Sales 32,200 34,423
OtherRevenues 3.589 3836

* TotalCosts 9.875 10561
GrozsM argin 25,915 27.693

A. Expansions

B. Related Content
C. Line-item detail
D. (All of the above)

Answer: A

Question: 79
What user role specifies a user as advanced or basic?

A. Advanced role

B. Default role

C. Administrator role
D. Basic role

Answer: A

Question: 80
Reports are designed in:

A. Financial Reporting Designer
B. Financial Reporting Studio
C. Hyperion System 9 Workspace

Answer: B
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Question: 81

Dynamic account type is needed for correct calculation of parent values for custom dimensions,
time periods, and period-to date views if the account uses:

A. Percentages and ratios
B. Consolidations

C. Plug accounts

D. ICP accounts

Answer: A

Question: 82
What is the default filename extension for a security load file?

A. TXT
B. DAT
C. XML
D. SEC
E. RLE

Answer: D

Question: 83
How do Application Views differ from applications? (Choose two.)

A. Application views reside on the Financial Management application server.

B. Application views reside on the BPM Architect dimension server.

C. Application views contain rules, system reports, member lists, data forms, and data grids.
D. Application views contain only dimensions and dimension properties.

Answer: B, D

Question: 84
When scheduling a batch, you can select dimension(s) from the batch POV for bursting.

A. One
B. Two
C. Three

Answer: A

End of Document
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